Latest TweetsWordPress and the Blank Target Vulnerability (aka rel noopener + noreferrer): perishablepress.com/wordpress-… #WordPress #security #html
Perishable Press

Perishable Press Upgrade to WordPress 2.0.5

[ WordPress 2.0.5 ] Perishable Press is now running WordPress 2.0.5. Everything went very well as we upgraded directly from version 2.0.2. Please report any errors or unusual/unexpected behavior (concerning this site). Your help is appreciated as we get things updated and running smooth. So thank you in advance for your time :)

 

Jeff Starr
About the Author Jeff Starr = Creative thinker. Passionate about free and open Web.
Archives
[ Comments are closed for this post ]